Jump to content


Photo

Updated Forum - need bug reports here!


  • Please log in to reply
8 replies to this topic

#1 DrIrene

DrIrene

    Dr Irene

  • Admin
  • PipPipPipPipPipPip
  • 3,262 posts

Posted 29 August 2011 - 02:45 PM

Hi Guys!
OK, Forum is finally updated, and it's a bit hard, at least for me, to get used to. Please let me know if you find bugs by replying here. Thank you!

Hugs,
Doc

#2 redbox

redbox

    Kitten

  • Members
  • Pip
  • 100 posts

Posted 06 September 2011 - 01:44 PM

edit function gives me an error msg.


#3 la_chica

la_chica

    Little Kitty

  • Member +
  • PipPip
  • 376 posts

Posted 13 February 2012 - 09:34 PM

it says I have a chat, but when I click on it, I don't have access rights....

#4 posso

posso

    Fat Cat

  • Admin
  • PipPipPipPipPipPip
  • 3,457 posts

Posted 13 February 2012 - 09:43 PM

la_chica

I just checked, and your chat access should work. You just have to click on the "chat" button at the toolbar near the top of the screen. It will open the chat window for you. If you try it and it doesn't work, let me know. Note: there is a "leave" button to the right side in the chat window - good idea to click it when you leave or the chat indicator will continue to show you're in the chat "room."

#5 donnelle

donnelle

    Little Kitty

  • Member +
  • PipPip
  • 324 posts

Posted 20 March 2012 - 02:22 PM

posso:

I tried to send you a pm but it came back that you could not receive any more messages.

A friend of mine registered yesterday under the name tabitha. She says she still can't post, however. Could you check on this?

Thanks!
Donnelle

#6 posso

posso

    Fat Cat

  • Admin
  • PipPipPipPipPipPip
  • 3,457 posts

Posted 20 March 2012 - 04:07 PM

Donnelle,

I checked and there wasn't a Tabitha username in the member applications today - may have been approved yesterday. I approved two yesterday and three today. (Seldom able to do membership applications every day.) If she still hasn't gotten the registration complete, please let me know.

Edited to add: Just checked - was approved the 18th.

#7 la_chica

la_chica

    Little Kitty

  • Member +
  • PipPip
  • 376 posts

Posted 13 September 2012 - 08:01 PM

Not a bug, just so happy there is a mobile site!!!! Thanks so much!!!

#8 posso

posso

    Fat Cat

  • Admin
  • PipPipPipPipPipPip
  • 3,457 posts

Posted 16 September 2012 - 08:34 PM

Just checked the "Exceptional Threads" topic - the links to the threads don't work.

#9 la_chica

la_chica

    Little Kitty

  • Member +
  • PipPip
  • 376 posts

Posted 03 October 2012 - 02:20 PM

can you guys make it so that links open in another tab or window? It's a pain when someone posts a link to a story or site to have to navigate back to the post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users